Geheimnis

Author Topic: Ubuntu Installations Problem  (Read 1401 times)

glassbear

  • Newbie
  • *
  • Posts: 1
    • View Profile
Ubuntu Installations Problem
« on: 2013-09-07 19:26:35 »
Hallo,

wenn ich die neue Beta version (AMD64) installieren will, kommt:

Quote
Unpacking replacement battle-worlds-kronos ...
dpkg: dependency problems prevent configuration of battle-worlds-kronos:
 battle-worlds-kronos depends on libquazip0 (>= 0.5.1); however:
  Version of libquazip0 on system is 0.5-1.
dpkg: error processing battle-worlds-kronos (--install):
 dependency problems - leaving unconfigured


Nicht weiter schlimm, ist aber komisch.

Edit: Oh, vielleicht im falschen Forum gepostet  :-\

LordDrako

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Ubuntu Installations Problem
« Reply #1 on: 2013-09-10 21:57:10 »
Ich konnte das Problem folgendermaßen lösen:

Code: [Select]
add-apt-repository ppa:kubuntu-ppa/beta
apt-get update
dpg -i install_0.4.3.4_battle_worlds_kronos_64b.deb
apt-get -f install

Ich verwende auch Ubuntu 13.04 x64, allerdings gibt es da, wie die Meldung schon sagt, libquazip 0.5.1...
Daher das Kubuntu-Beta ppa...

Ein richtiger Fix wäre allerding noch cooler^^

Dragon

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Ubuntu Installations Problem
« Reply #2 on: 2013-09-11 22:27:07 »
Ich kann den Fehler in 12.04LTS bestätigen.
Der fix geht in der LTS version nicht.
Habe mir das abhängige Paket andersweitig besorgt und installiert.
Nun geht es auch ohne Fehler