Author Topic: The game doesn't start. The Screen goes black, then an error message appears.  (Read 11173 times)

Jan Theysen (KING Art)

  • Administrator
  • *****
  • Posts: 289
    • View Profile
There is a problem with certain sound cards and/or sound drivers. If the game crashes before the white loading bar appears this might be the problem.

The solution:

1. Find the “config.xml” in folder.
Windows 7: “C:\Users\<Your username>\Documents\Book of Unwritten Tales”
Windows Vista: "C:\Users\<Your Username>\Documents\Book of Unwritten Tales"
Windows XP: “C:\Documents and Settings\<Your Username>\My Documents\Book of Unwritten Tales”

2. Edit it with a text editor (like notepad) and insert the following line above the line “</config>”:
<sounddevice>Generic Software</sounddevice>
Attn: Do not edit the config.xml in your installation folder (e.g. C:\Program (x86)\Book of Unwritten tales)!

3. Try to start the game again.

« Last Edit: 2011-10-31 13:55:17 by Marc König (KING Art) »

Jelena

  • Newbie
  • *
  • Posts: 4
    • View Profile
This happened to me today and I've already been in contact with support. But the solution presented here didn't work. :-[
And I also just want to point out that in my case (and I guess in most cases) when installing the downloaded files, they end up elsewhere than where you described: in a folder called C:\Program\Book of Unwritten Tales
Does it matter for the solution of the problem?


Sloko

  • Newbie
  • *
  • Posts: 1
    • View Profile
I have the same issue, and editing the config.xml did not help. I just get a white loading bar for a sec, then it crashes to desktop every time.
« Last Edit: 2011-10-30 22:40:38 by Sloko »

Nosakos

  • Newbie
  • *
  • Posts: 4
    • View Profile
I have the same problem..And the solution didnt work. I put the code in C:\program files\book of unwritten tales and in  “C:\Users\<Your username>\Documents\Book of Unwritten Tales” config.xml.

edit:I got realtek card..
« Last Edit: 2011-10-31 02:29:46 by Nosakos »

Marc König (KING Art)

  • Administrator
  • *****
  • Posts: 3
    • View Profile
And I also just want to point out that in my case (and I guess in most cases) when installing the downloaded files, they end up elsewhere than where you described: in a folder called C:\Program\Book of Unwritten Tales
Does it matter for the solution of the problem?

@Jelena: I already answered your last email but I add my comment to this post too just to avoid misunderstandings:

The "config.xml" in the installation folder is just a template and it is copied to the personal "(My) Documents" folder. If it is necessary to edit the file you should edit the "config.xml" in "(My) Documents" exclusively!

Marco Rosenberg (KING Art)

  • Lord of the Word
  • Administrator
  • *****
  • Posts: 268
    • View Profile
@Sloko: Did you edit the right file, as described above?

Jelena

  • Newbie
  • *
  • Posts: 4
    • View Profile
Well as it turns out, I have only two 'things' in my "C:\Documents and Settings\<Your Username>\My Documents\Book of Unwritten Tales"-folder.
One is a text file called bout and the other one is a microsoft config file called ogre which I can't open.

(I've received you e-mail Marc, I just thought it might be good to post the progress on here as well as others might have the same problem.)


Nosakos

  • Newbie
  • *
  • Posts: 4
    • View Profile
Same as Jelena here after a clean install.But if i close audiodg.exe(=no sound) from task manager the game launches properly and the files are created.Editing the "config" at "(my)documents" after that didnt do anything to me(with audiodg.exe open).

edit: my config.xml contents look like this:
 
Code: [Select] [nofollow]
   <config>
    <kapedata>kapedata</kapedata>
    <gamedata>kagedata</gamedata>
    <language>en</language>
    <autosave>60</autosave>
    <speach>100</speach>
    <sound>100</sound>
    <music>100</music>
    <subtitle>true</subtitle>
    <quality>high</quality>
    <unlocked_chapter1>true</unlocked_chapter1>
    <fpscap>100</fpscap>
    <FSAA>8 [Quality]</FSAA>
    <sounddevice>Generic Software</sounddevice>
</config>
« Last Edit: 2011-10-31 18:24:09 by Nosakos »

Jelena

  • Newbie
  • *
  • Posts: 4
    • View Profile
But if i close audiodg.exe(=no sound) from task manager the game launches properly and the files are created.Editing the "config" at "(my)documents" after that didnt do anything to me(with audiodg.exe open).

I tried to find audiodg.exe in the task manager, but no success. I'm not very computer savvy and this is getting really troublesome.

Isn't there an option that KING Art sends me/us the files that are missing and I/we just put them in the folder where they should have been from the beginning?  :-\


Nosakos

  • Newbie
  • *
  • Posts: 4
    • View Profile
This is for windows 7 x64..i dont know about other operating systems.
Y want to disable the sound so it bypass the incompatibility with the game:
task manager  ->processes ->sort by user name" and in local services there will be audiodg.exe.End this one and start closing other svchost.exe(in local sevises only) until the sound button on the bottom right corner of your screen is disabled.Y may close your internet this way but at least y will be able to enter the game..one restart and everything will be back to normal.
Alternative y can start closing "everything!" except SYSTEM processes, explorer.exe and taskeng.exe...dont forget if y screw up one restart and everything will be fine.
« Last Edit: 2011-10-31 20:32:14 by Nosakos »

jimrh1969

  • Newbie
  • *
  • Posts: 4
    • View Profile
Ok I've discovered that my sound card by Creative Sound Blaster was the culprit. When I switched my default to my on-board sound card the game ran flawlessly. So it seems in my case anyway the problem lied with my other market sound device. I hope this info will help some of you : )

Nosakos

  • Newbie
  • *
  • Posts: 4
    • View Profile
Ok I've discovered that my sound card by Creative Sound Blaster was the culprit. When I switched my default to my on-board sound card the game ran flawlessly. So it seems in my case anyway the problem lied with my other market sound device. I hope this info will help some of you : )

Man i want to kiss y!!!!Ty so much.this idea never passed my mind.
In my case it was a little different i had to disable the soundblaster one(i didnt know i had one) and stay only with the realtek(on-board) one.
« Last Edit: 2011-10-31 23:41:55 by Nosakos »

maximus79

  • Newbie
  • *
  • Posts: 2
    • View Profile
I downloaded the demo and some of my graphics are white in the game. The rest of the graphics look fine, but it is mainly the main character and the road that he walks on. Could someone tell me why they would be whited out and will they be this way if I download the game?

jimrh1969

  • Newbie
  • *
  • Posts: 4
    • View Profile
Sounds like a driver issue..... try updating your video drivers  ;)

maximus79

  • Newbie
  • *
  • Posts: 2
    • View Profile
I have tried that and it says they are already up to date.   ???  It is Intel(R) G33/G31 Express Chipset - is that what you mean?