Geheimnis

Author Topic: Technical bugs and crashes  (Read 48497 times)

fcroce

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Technical bugs and crashes
« Reply #105 on: 2014-02-27 21:06:27 »
Hello, anything new in regard to my problem?

arturober

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Technical bugs and crashes
« Reply #106 on: 2014-03-01 15:03:37 »
Hello,
I'm experiencing a serious bug with your game, and I see that at least another person in Steam Forums has the same problem.
When I activated the second combination of the stone table and guided Nate to the wheel, a strange thing with graphics happened (scenario disappeared), then all seemed to go back to normal, except that I couldn't get the control of the game back. So I forced the game to close.
When I started the game again, Nate was stuck in the second level, and I couldn't activate the platform to go down (interaction cursor didn't appear), so I can't continue.
What's worse is that I had another saved game before entering the temple, so I loaded it, did everything to enter and now no stone combination is doing anything, so I can't go to a saved game before that to solve this problem...
I'm running it on Ubuntu Linux 13.10, nVidia 450. Also when I changed the resolution to 1920x1200, it worked but never let me go to options from the menu again, if I click it, game exits.
Hope you can help me. Thanks.
Regards,
Arturo                                               

HOLOHEAD

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Technical bugs and crashes
« Reply #107 on: 2014-11-19 23:52:48 »
someone needs to invent a perfect game engine.

unity ,unreal  cause so many problems on pc.s

all the smart guys who could probably do the job are wasted ,churning out console games.

p.s. i don't know what engine this game uses.

korinna

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Technical bugs and crashes
« Reply #108 on: 2014-12-16 19:30:30 »
hi

cant even load the game

i have the old chipset and have installed the fix on here but still doesn't load have a different error in the log now

20:09:18: Creating resource group General
20:09:18: Creating resource group Internal
20:09:18: Creating resource group Autodetect
20:09:18: SceneManagerFactory for type 'DefaultSceneManager' registered.
20:09:18: Registering ResourceManager for type Material
20:09:18: Registering ResourceManager for type Mesh
20:09:18: Registering ResourceManager for type Skeleton
20:09:18: MovableObjectFactory for type 'ParticleSystem' registered.
20:09:18: OverlayElementFactory for type Panel registered.
20:09:18: OverlayElementFactory for type BorderPanel registered.
20:09:18: OverlayElementFactory for type TextArea registered.
20:09:18: Registering ResourceManager for type Font
20:09:18: ArchiveFactory for archive type FileSystem registered.
20:09:18: ArchiveFactory for archive type Zip registered.
20:09:18: DDS codec registering
20:09:18: FreeImage version: 3.13.1
20:09:18: This program uses FreeImage, a free, open source image library supporting all common bitmap formats. See
20:09:18: Supported formats: bmp,ico,jpg,jif,jpeg,jpe,jng,koa,iff,lbm,mng,pbm,pbm,pcd,pcx,pgm,pgm,png,ppm,ppm,ras,tga,targa,tif,tiff,wap,wbmp,wbm,psd,cut,xbm,xpm,gif,hdr,g3,sgi,exr,j2k,j2c,jp2,pfm,pct,pict,pic,bay,bmq,cr2,crw,cs1,dc2,dcr,dng,erf,fff,hdr,k25,kdc,mdc,mos,mrw,nef,orf,pef,pxn,raf,raw,rdc,sr2,srf,arw,3fr,cine,ia,kc2,mef,nrw,qtk,rw2,sti,drf,dsc,ptx,cap,iiq,rwz
20:09:18: Registering ResourceManager for type HighLevelGpuProgram
20:09:18: Registering ResourceManager for type Compositor
20:09:18: MovableObjectFactory for type 'Entity' registered.
20:09:18: MovableObjectFactory for type 'Light' registered.
20:09:18: MovableObjectFactory for type 'BillboardSet' registered.
20:09:18: MovableObjectFactory for type 'ManualObject' registered.
20:09:18: MovableObjectFactory for type 'BillboardChain' registered.
20:09:18: MovableObjectFactory for type 'RibbonTrail' registered.
20:09:18: Loading library .\RenderSystem_Direct3D9
20:09:20: OGRE EXCEPTION(7:InternalErrorException): Could not load dynamic library .\RenderSystem_Direct3D9.  System Error: The specified module could not be found.

 in DynLib::load at ..\..\..\..\OgreMain\src\OgreDynLib.cpp (line 91)
20:09:21: >>> WARNING:A CmdReceiver with the name gui does not exist! -> source\common\Command.cpp(506) <cl_CommandDistributor::UnRegisterCmdReceiver>
20:09:21: >>> WARNING:A CmdReceiver with the name sound does not exist! -> source\common\Command.cpp(506) <cl_CommandDistributor::UnRegisterCmdReceiver>

any help greatfully received